August 11th, 2010

catie_cute

stupid AIM

I’ve just uninstalled AIM from my computer because it insists the version I’m using via Trillian, which doesn’t seem to have an upgrade, is about to expire, but when I installed a new version of AIM itself the damned “you’re about to run out of AIM!” window didn’t stop popping up. So I nuked the whole thing, and since only about two people IM me on Yahoo and my msn account stopped connecting anyway, I nuked Trillian to. So anybody who uses that to contact me, well, I’m sorry. I’m on gchat as cemurphyauthor, or you can rely on my sporadic ability to answer email.

For the record, I do not want a solution to this problem. I’m perfectly happy not having it installed.

(x-posted from the essential kit)